مشكلة المكربن المولّد ، هل هي طفو؟

2

نأمل أن يكون هذا المكان مناسبًا للنشر:

اضطررت إلى استخدام المولدات الخاصة بي اليوم وركضت بشكل جيد لمدة ساعة تقريباً ، ولكن عندما ذهبت خارج للتحقق منها ، لاحظت أنها كانت تقطر الغاز من المكربن! أغلقته وأغلق الوقود ويبدو أنه قادم من ثقب في الجزء العلوي من المكربن. إذا قمت بتشغيل تزويد الوقود ، فسيبدأ في التقطر مرة أخرى. أيضًا ، لن تبدأ الوحدة حاليًا.

لقد أسقطت الوعاء ورأيت أنه يحتوي على مادة صمغية فيه. نوع غريب من التفكير في أنني قمت بتنظيفه قبل حلول فصل الشتاء ، وقمت بتشغيله خلال فصل الشتاء بدون مشكلة.

في البداية ، مع دفع عوامة ، سوف يتدفق الغاز إلى أسفل ، مما يشير إلى شيء خاطئ في هذا الصمام أو يمسك بالـ SO ، واستخدمت منظف الكاربوهيدرات ، ونظف الوعاء ورشنا إلى أعلى في الكربوهيدرات. أنا أيضا رش في حفرة أن الغاز يخرج من والسماح لها بالتنقيط من خلال. انتقلت العوامة مرة أخرى ورابع عدة مرات. الآن يبدو أن تعمل بشكل جيد. إذا تركت العوامة تتدلى ، يخرج الغاز إلى الوعاء. إذا دفعت الطفو لأعلى ، توقف تدفق الغاز.

لا أعتقد أن هناك غازًا في الطفو ، لكنني لست متأكدًا بنسبة 100٪.

ما زلت أواجه المشكلة - إذا استبدلت الوعاء وأدرت الغاز ، بعد بدء تسرب الغاز مباشرة من قمة المكربن من خلال الفتحة الموجودة هناك.

هذا هو مولد Generac 5500 بالمناسبة وطراز محرك Briggs و Stratton 185432 0606E 99052149 بالمناسبة.

ما رأيك في الخطأ؟

    
مجموعة Scott Szretter 16.07.2011 / 16:25

1 الجواب

4

خلاصة القول: تعويمك لا يؤدي وظيفته. ربما يكون متصدعًا ، وبالتالي لا يعوم.

عند طرح العوامة ، من المفترض إغلاق صمام الإبرة. وقد أظهرت أنك إذا قمت بالتعويم يدوياً ، فإن صمام الإبرة يعمل. لذا لا تطفو عوامة.

حان وقت تعويم جديد ، سأخمنه

    
الجواب معين 22.07.2011 / 18:27