مستشعرات الكراج تعمل بشكل منفصل ولكن ليس معًا؟

1

Genie Intellicode IS Series ، كان لها مالك سابق.

تم تركيب أجهزة الاستشعار في المرآب دون توصيلها بالكهرباء (يتم إغلاق الباب بالضغط على زر لأسفل).

إرفاق أجهزة الاستشعار بالفتحة. كانت مصابيح الإشارة متوقفة تمامًا ، ولا شيء ... لذا قررت الحصول على مستشعرات جديدة وإعادة توصيل الأسلاك.

بعد ذلك ، اشترت Genie Safe- أجهزة الإستشعار T-Beam Replacement Kit وتم إجراء توصيلات جديدة.

بالنسبة للأسلاك ، أخذت نفس موضع السلك من كل مستشعر ولفيتهما معاً في النهاية حيث متصلتين بمنافذ الفتح الكهربائية # 3 و 4 ( الشكل 3-5 B في الرابط اليدوي لـ Genie أعلاه).

عند الاتصال ، يومض أحد أجهزة الاستشعار باللون الأحمر - يتم إيقاف تشغيل المستشعر الآخر تمامًا.

بحسب دليل Shocking Shooting Guide (ملف كلمة fyi) :

إذا،

Sensor 1: Red LED light: 2 blinks, pause (repeat)

Sensor 2 Green LED Light: OFF

Wire to sensor missing or bad

ومع ذلك ، إذا قمت بتوصيل جهاز الاستشعار 2 فقط بمنافذ الفتحات (وليس المستشعر 1) ، فسيظهر الضوء الأخضر.

إذاً هذا يخبرني أن الأسلاك التي تعمل على هذا المستشعر تعمل .

لماذا لا تعمل المستشعرات عند الاتصال بالزوجين؟

تقدر أي مساعدة.

    
مجموعة Greg McNulty 06.04.2014 / 06:52

1 الجواب

2

يشير الضوء الأحمر الوامض إلى المرسل إلى أنهما محايدان. أفضل طريقة لاختبار هذا هو إزالتها من الأقواس المتصاعدة واحتجازها بضع بوصات مع محاذاة أجهزة الاستشعار. اطلب من شخص ما أن يقترب من الباب ، ثم وجهه بعيدًا عن بعضه البعض. إذا كانت تعمل على النحو المتوقع على هذا النحو ، فكل ما عليك فعله هو التلاعب بالأصوات حتى يتم ضبطها بشكل صحيح.

    
الجواب معين 07.04.2014 / 02:59